Gyrolab User Zone Notifications

Jun 25, 2019 2:41:57 PM

Updated Gyrolab User Guide

The updated Gyrolab User Guide is valid for Gyrolab systems (Gyrolab xPand, Gyrolab xP och Gyrolab xPlore) with software Gyrolab Control version 8.1, Gyrolab Manager 1.1 and Gyrolab Evaluator 3.6 or higher.

The updated information is related to Gyrolab Manager, the LIMS module and the new Multi Curve Analysis capabilities in the Affinity module.

 

Read More

Topics: Document update, User Guide